WAMP (2.4) Not accessible from my LAN

Hey Gang-

So I have been running WAMP 2.4 for a while now, locally for years…

I recently wanted to open up some projects to my LAN… couldnt get it to work.

I have been ALL Over the place with this… so figured its time I stopped and reached out for help finally… LOL

Locally (from WAMP installed PC:

  • I can access all my projects from localhost/xxxx has worked for years, no issues
  • I cant seem to access it (from install PC) using (not sure if I could before I started messing around though?)
  • I cant seem to access it using (not sure if I could before I started messing around though?)

After tons of ‘tweaks’… I have tried to access the projects from another PC on my network (IP:… and while I can PING both ways from each machine to each other… (no packet loss)

I can never seem to get the page(s) to load?

I have went from:

  • Not able to connect (timeout)
  • Not Found
  • Forbidden

After messing about for the last couple days…

I have:

Added Firewall rules (inbound) for both TCP and UPD ports:80
Edited HOST file
Edited: httpd-vhosts.conf
Edited: httpd.conf
WAMP Online…etc…

At this point… I just cant guess anymore, and need to work with someone who is better at this than I am! LOL

Anyone here have a good knowledge of WAMP? (Apache?)

I know not a very popular subject here…

but wanted to update it update the results anyways.

While I tried every and all tutorials I found on-line…etc… nothing seemed to work.

localhost still works on port:80 as normal… - never worked (host PC IP) - never worked.

Eventually I tried to change those to a different port (8080)

and there ya have it… they both worked

both worked… by phone, mby other PC’s on LAN…etc…

I’m not exactly clear WHY things were working on port 80… when it clearly works on port:80 for localhost?

Either way… I guess as lat option… try a different port# :slight_smile:

1 Like
Sponsor our Newsletter | Privacy Policy | Terms of Service