I have one more code issue...

I currently have this in my php file:


<?= htmlentities($values['Target_Audience']) ?>

This works just fine, BUT this code: “<?= htmlentities($values['Target_Audience']) ?>” shows as characters within my textarea box. Is there a way to “hide” this so when you click in the textarea box, the cursor doesn’t begin after the “>” of the code?

Any help would be great!

Probably you have this option: short_open_tag = 0 in your php.ini
Try using full php tag <?php in your code instead of short what you have now <?

well, I tried this code:

<?php htmlentities($values['Appealing_Websites']) ?>

…but it still shows the characters within the textarea.
Am I having a brainfart on the code?

Make sure your file have .php extension, and your server recognize these files (mime type) as php scripts. Also, correct code would be:


<?php echo htmlentities($values['Appealing_Websites']) ?>


Sponsor our Newsletter | Privacy Policy | Terms of Service