Getting an error in composer

#1

I am starting my first footsteps in Laravel.

I just downloaded composer

and tried to use the following command to create Laravel

composer global require laravel/installer

while doing so I got the following error:

" composer global require laravel/installer"

What am I doing wrong?

Your help is appreciated.